“Apagón digital” ¿dispositivos se quedan sin certificación?

“Apagón digital” ¿dispositivos se quedan sin certificación?

Ciudad de México.- Medios de comunicación nacionales e internacionales han alertado de un apagón digital este 30 de septiembre en varios dispositivos, los cuales no podrán conectarse a la red.

Los afectados por este fenómeno serán consolas de videojuegos, computadoras, televisores inteligentes, teléfonos celulares y toda clase de dispositivos que puedan conectarse a internet.

El llamado apagón digital no será para todos los dispositivos ni todas las computadoras, sino para algunos antiguos que tengan cierto certificado de seguridad y que no estén actualizados.

En México no se han pronunciado al respecto ni la Secretaría de Comunicaciones y Transportes, ni la Asociación Mexicana de Internet (AMIPCI).

Se estima que un número importante de smartphones, pantallas de televisión, consolas de videojuegos y otros dispositivos no podrán conectarse a partir del 30 de septiembre de 2021 ya que no tienen actualizado su certificado de seguridad.

En específico el certificado cA de DTS Root CA X3 de Let´s Encrypt, utilizado en la mayoría de equipos antiguos, por lo que llaman a actualizar todos tus equipos.

Let’s Encrypt, que es una organización sin fines de lucro, encargada de emitir certificados que permiten encriptar las conexiones entre dispositivos y el Internet en general, lo que garantiza que nadie pueda interceptar y robar tus datos en el camino.

Let’s Encrypt publicó

¿Qué estamos haciendo Let’s Encrypt al respecto?

Este problema no está sucediendo debido a algo que Let’s Encrypt haya hecho o no haya hecho, está sucediendo porque todos los certificados eventualmente caducan y si los dispositivos no se actualizan, no recibirán los nuevos certificados de reemplazo. Dicho esto, Let’s Encrypt no se ha sentado y ha jugueteado con sus pulgares cuando se acerca la fecha de vencimiento, han estado trabajando duro para encontrar una solución.

Posibles clientes afectados

Uno de los clientes notables que aún se verá afectado por este vencimiento es cualquier cosa que dependa de la biblioteca OpenSSL 1.0.2 o anterior, la versión del 22 de enero de 2015 y la última actualización como OpenSSL 1.0.2u el 20 de diciembre de 2019.

OpenSSL explicó qué medidas pueden tomar los afectados, pero todas requieren una intervención manual para evitar roturas.

Parte la solución podría ser: